KV aktivnosti > RTTY

FT8 v2.0

(1/7) > >>

9A2JK:
Izašla je i četvrta, vjerojatno posljednja, testna inačica WSJT-X v2.0 programa (WSJT-X v2.0 rc4).

Glavne novosti su izmjene u FT8 protokolu. Pored ostalih poboljšanja FT8, sada se sa FT8 može
raditi i sa prigodnim, nestandardnim, pozivnim oznakama kao npr. 9A50P, ON1418END i sl.

Važno je naglasiti da nova inačica nije i neće biti kompatibilna sa sadašnjom inačicom WSJT-X v1.9.1
– NE MOŽETE RADITI SA ONIMA KOJI KORISTE STARU INAČICU.

Puna radnu inačica v2.0 donosi nam Sveti Nikola sa par dana zakašnjenja, oko 10.12.2018.

Do tada možete preuzeti testnu verziju WSJT-X  v2.0.0-rc4-win32 sa linka
http://www.physics.princeton.edu/pulsar/K1JT/wsjtx.html

Testnu v2.0 instalirajte u posebnu mapu. Mapu napravite prije instalacije i kad program ponudi
mjesto za instalaciju, jednostavno ga preusmjerite u ovu posebnu mapu. Instalacija će preuzeti
sve postavke iz v1.9.1, a na ekranu će biti dva prečaca, za obadvije inačice.

Kada oko 10. prosinca  izađe konačna v2.0 treba je obavezno instalirati, jer inače nećete moći
raditi ekspedicije u DXpedition modu, a i broj korisnika stare verzije će se drastično smanjiti.

73
Martin 9A2JK

9A2JK:
Najnovije upute za WSJT-X v2.0 su na linku:

http://www.physics.princeton.edu/pulsar/K1JT/wsjtx-doc/wsjtx-main-2.0.0.html

Do konačnog izlaska pune, radne verzije programa, vjerojatno će biti još sitnih izmjena, 
ali glavnina je tu.


V2.0 izlazi 10.12.2018.

Glavne novosti i izmjene za rad na KV su u FT8.
Sa inačicom 2.0 možete raditi sa prigodnim, dugačkim, znakovima, kao npr. 9A18YOTA, 9A50P
i sl. što do sada nije bilo moguće.


QSO IZMEĐU V2.0 I PRIJAŠNJIH VERZIJA NIJE MOGUĆ.

V2.0 jednostavno instalirajte u posebnu mapu i tako imate i staru i novu verziju, pa pokrećete po želji. 
Kod instaliranja V2.0, program automatski preuzima postavke zvučne kartice i CAT upravljanja radio
uređajem (ako ste to koristili), tako da ne treba ništa mijenjati.


Od 01.01.2018. DX ekspedicije će raditi samo sa V2.0.

73
Martin 9A2JK

9A4HP:
A kakva je situacija sa MSHV I JTDX....Da li se oni mogu koristiti sa novim WSJT 2.0? Pretpostavljam da ne mogu ...ili?

9A3TY:

--- Citat: 9A2JK - 06. Prosinac 2018, 08:49:36 ---Od 01.01.2018. DX ekspedicije će raditi samo sa V2.0.

--- Kraj citata ---

Ovo je vjerojatno trebalo biti 2019.

9A2JK:

--- Citat: 9A4HP - 06. Prosinac 2018, 12:51:31 ---A kakva je situacija sa MSHV I JTDX....Da li se oni mogu koristiti sa novim WSJT 2.0? Pretpostavljam da ne mogu ...ili?

--- Kraj citata ---
Kratak odgovor:
Trenutne verzije MSHV i JTDX NEĆE RADITI SA WSJT-X V2.0

Nakon izlaska WSJT-X V2.0 izaći će nove verzije MSHV i JTDX i
tada će biti moguć QSO između tih programa.


Dulji odgovor:
Programski kod za FT8 (i ostale vrste rada iz programa WSJT-X)
je slobodni kod. Može se slobodno preuzeti sa web stranice K1JT i
koristiti u drugim softverskim paketima. Upravo su to napravili autori
JTDX i MSHV. Uostalom, da programski kod za FT8 nije isti, ovi
programi ne bi mogli dekodirati FT8 iz WSJT-X i obratno.
Autori MSHV i JTDX su jednostavno preuzeli WSJT-X izvorni kod,
promijenili sučelje i eventualno dodali još koje zgodne pogodnosti
operatoru. Sve to što su dodali (ili će dodati) nema baš nikakve
veze sa sposobnošću dekodiranja FT8 signala, ali su nekima
zgodne i praktične u npr. ganjanju diploma i sl.

Joe, K1JT, skoro svakodnevno piše na WSJT grupi. Prepričano,
napisao je da je zamolio autore da ne izdaju svoje verzije programa
sa 77-bitnim FT8 paketima, dok ne izađe puna, radna, verzija WSJT-X.
Iz jednostavnog razloga jer K1JT & društvo još ispravljaju bugove i
dorađuju program.

K1JT kaže (prepričano) da se oni nikad neće previše baviti programskim
sučeljem, logiranjem QSO-a, mogućnostima da program provjerava da
li je neki znak novi DXCC entitet i sl., nego da će se baviti isključivo
stvarima vezanim za što bolje dekodiranje slabih signala.
Ostale finese, kozmetiku i sl. ostavlja autorima JTDX, MSHV i sl.

Za zaključak:

QSO IZMEĐU WSJT-X V2.0 I STARIH VERZIJA WSJT-X, MSHV I JTDX
NIJE MOGUĆ.

NOVE VERZIJA WSJT-X IZLAZI 10.12.2018.
(VJEROJATNO TADA IZALZE I NOVE VERZIJE MSHV I JTDX).

73
Martin 9A2JK

Hvala Ivo, 9A3TY, na korekciji.  8)
Da, imaš pravo, od 01.01.2019. DX ekspedicije će raditi samo sa V2.0

Navigacija

[0] Lista Poruka

[#] Slijedeća stranica

Idi na punu verziju